耳机俱乐部论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 855|回复: 12

[音源] 已解决

[复制链接]

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
发表于 2019-8-20 23:24:41 来自手机 | 显示全部楼层 |阅读模式

感谢关注耳机俱乐部网站,注册后有更多权限。

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 世纪初的旋律 于 2019-9-20 15:05 编辑

原本按照论坛贴子用u盘给melco安装minimserver成功了,进kazoo里也能看到minimserver播放选项,但就是不能播放。
然后我卸载了minimserve,现在自带的播放软件也没法用了。

我了个大槽,我终于找到为什么连不上设备了。是因为没开解码器。。。。一开解码瞬间连上,不开连不上了。

904

主题

1万

帖子

16

积分

中级会员

Rank: 3Rank: 3Rank: 3

积分
16
注册时间
2012-8-14
发表于 2019-8-21 10:00:18 来自手机 | 显示全部楼层
发邮件到原厂
拜亚动力
回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-21 13:26:46 | 显示全部楼层
dela国外的是不保修的啊。
我现在更新了3.9.1固件后不但没解决问题,现在电脑访问都要账户密码了。还有语言设置找不到现在只有日语了。
Focal耳机
回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-21 18:20:23 | 显示全部楼层
鬼子有点恶心了,hifi又不是大众消费级的东西,搞出这种只有一种语言的固件出来保护国内用户,真是服了。
回复 支持 反对

使用道具 举报

40

主题

537

帖子

5

积分

初级会员

Rank: 2Rank: 2

积分
5
注册时间
2017-3-14
发表于 2019-8-21 18:46:29 来自手机 | 显示全部楼层
世纪初的旋律 发表于 2019-8-21 13:26
dela国外的是不保修的啊。
我现在更新了3.9.1固件后不但没解决问题,现在电脑访问都要账户密码了。还有语 ...

账户和密码都是nobody
回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-22 16:05:28 | 显示全部楼层
本帖最后由 世纪初的旋律 于 2019-8-22 16:16 编辑
subdeath666 发表于 2019-8-21 18:46
账户和密码都是nobody

嗯,我已经在更新日志里看到了,我是用大写登录的所以错误,3.90和3.91都是要账号的。现在已经把固件回到3.80版本了,也把全盘格式化了。但是现在kazoo找不到设备,8player的输出项目里也没有dela了!

现在唯一求的是能正常让我把minimserver服务装上使用。我在官网下的melco 8.5.4版minimsever服务不能用。
Dela内置的Twonly8.5.4版播放器也不能用,用机器上的按键找到歌曲点播放都无效(以前能正常使用)。

回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-22 16:07:28 | 显示全部楼层
本帖最后由 世纪初的旋律 于 2019-8-22 16:19 编辑

minimsever官网最下面有melco的版本下载但是8.5.4版本装了也不能用。很奇怪,难道只有melco你用dela不能用。 我打开机器里面主板上用melco的logo。

-254691352c7ccb4f.jpg
回复 支持 反对

使用道具 举报

40

主题

875

帖子

4

积分

初级会员

Rank: 2Rank: 2

积分
4
注册时间
2011-5-14
发表于 2019-8-22 23:28:05 | 显示全部楼层
恢复出厂设置吧
回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-23 09:45:07 | 显示全部楼层
本帖最后由 世纪初的旋律 于 2019-8-23 10:22 编辑
lgj16 发表于 2019-8-22 23:28
恢复出厂设置吧

恢复过几次了没用。全部设置我都操作了一遍。
现在基本确定,内部Twonly播放软件因为装minimsever而报废了,估计是不支持DELA。
那个内置播放软件估计是装在 焊在主板上 台湾产的东芝闪TC58BVG2S3ETAI0-2GB闪存里。
它连保护都没有,装个第三方软件就废了,电脑主板bios都有双份备份的2个芯片。唉


用享声的数播连接DELA可以播放。 现在求人给分备份的我手动装进去看看。

QQ图片20190823102202.jpg
QQ图片20190823100536.png
回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-23 13:14:25 | 显示全部楼层
每天求一下。。。
回复 支持 反对

使用道具 举报

4

主题

23

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2017-5-31
发表于 2019-8-23 19:11:26 来自手机 | 显示全部楼层
n1a用的什么cpu啊
回复 支持 反对

使用道具 举报

4

主题

23

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2017-5-31
发表于 2019-8-23 19:11:48 来自手机 | 显示全部楼层
我听说好像是arm不是x86
回复 支持 反对

使用道具 举报

7

主题

76

帖子

0

积分

新手上路

Rank: 1

积分
0
注册时间
2014-1-28
 楼主| 发表于 2019-8-23 19:59:01 | 显示全部楼层
本帖最后由 世纪初的旋律 于 2019-8-24 07:23 编辑

我了个大槽,我终于找到为什么连不上设备了。是因为没开解码器。。。。一开解码瞬间连上,不开连不上了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

耳机俱乐部微信

广告合作|有害信息举报:010-60152166 邮箱:895456697@qq.com|小黑屋|手机版|Archiver|中国耳机爱好者俱乐部 ( 京ICP备09075138号 | 京公网安备 11010802025053号 )

GMT+8, 2019-9-22 03:09 , Processed in 0.069498 second(s), 36 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表